Dynamic Web Module 3.0 requires Java 1.6 or newer

@zgcwkj  2018年11月29日

Maven报错 Dynamic Web Module 3.0 requires Java 1.6 or newer 解决

<plugins>
  <plugin>
      <groupId>org.apache.maven.plugins</groupId>
      <artifactId>maven-compiler-plugin</artifactId>
      <version>3.3</version>
      <configuration>
          <source>1.8</source>
          <target>1.8</target>
      </configuration>
    </plugin>
</plugins>

网上搜索能找到,我只是记录一下



添加新评论

Top